Highly Liquid Forum facebook twitter google plus rss feed
  #1  
Old 06-12-2014, 02:37 AM
Leviathant Leviathant is offline
Junior Member
 
Join Date: Jun 2014
Posts: 2
Default MIDI activity on MD24 Rev E?

Hey there John! I'm ramping up to MIDIfy my Boss DR-110 using my MD24. I'd say I can't wait to get this working, but I actually purchased my MD24 several years ago (hence the older revision), and am only getting around to checking it out now. Before I start connecting up the DR-110, I wanted to make sure I had my head wrapped around the MD24.

I powered it up, and both the ACT and PWR LEDs blink, as expected. I plug a MIDI cable from my M-Audio ProjectMix IO's output to the input of the MD24E, and I send some note data from my Win8 PC... but the ACT LED's not blinking.

I connect a cable from the MD24's thru to the input of my Korg ER-1, and it's receiving note and program change data and all that, so MIDI should be doing its thing.

I jump JP1 and restart, and the ACT LED blinks six times, as it says it would in the manual. I try DIP switching to other MIDI channels. I try playing notes from my Poly Evolver Keyboard. I can't get the activity light to show, so next up, I hook my voltmeter up to Output 0 & ground, but triggering note 60 in MIDI doesn't appear to register any effect on the meter. I try sending some sysex across with my old friend MIDI-OX - no sign of activity.

Is there something else I can do to test functionality before I wire this into my drum machine?

Thanks in advance, and keep up the awesome work.
Reply With Quote
  #2  
Old 06-13-2014, 04:23 PM
John's Avatar
John John is offline
Moderator
 
Join Date: Jan 2009
Posts: 3,007
Default

Quote:
Originally Posted by Leviathant View Post
Hey there John! I'm ramping up to MIDIfy my Boss DR-110 using my MD24. I'd say I can't wait to get this working, but I actually purchased my MD24 several years ago (hence the older revision), and am only getting around to checking it out now. Before I start connecting up the DR-110, I wanted to make sure I had my head wrapped around the MD24.

I powered it up, and both the ACT and PWR LEDs blink, as expected. I plug a MIDI cable from my M-Audio ProjectMix IO's output to the input of the MD24E, and I send some note data from my Win8 PC... but the ACT LED's not blinking.

I connect a cable from the MD24's thru to the input of my Korg ER-1, and it's receiving note and program change data and all that, so MIDI should be doing its thing.

I jump JP1 and restart, and the ACT LED blinks six times, as it says it would in the manual. I try DIP switching to other MIDI channels. I try playing notes from my Poly Evolver Keyboard. I can't get the activity light to show, so next up, I hook my voltmeter up to Output 0 & ground, but triggering note 60 in MIDI doesn't appear to register any effect on the meter. I try sending some sysex across with my old friend MIDI-OX - no sign of activity.

Is there something else I can do to test functionality before I wire this into my drum machine?

Thanks in advance, and keep up the awesome work.
Hi Leviathant, welcome to the forum.

The activity LED on the Rev E MD24 will blink only when MIDI data is received that affects the output state of the MD24.

By default, the MD24 responds to MIDI notes 60-83. (#60 is middle C.)

Before powering the MD24 on, set all the DIP switches to the "off" position. The MD24 will respond to MIDI channel 1.

Try sending notes 60-83 on channel 1. You should see an activity indication and you should be able to observe the output voltages changing from 0 to 5V with the corresponding note.

Let me know if this helps.
Reply With Quote
  #3  
Old 06-14-2014, 04:57 AM
Leviathant Leviathant is offline
Junior Member
 
Join Date: Jun 2014
Posts: 2
Default

Quote:
Originally Posted by John View Post
Hi Leviathant, welcome to the forum.

The activity LED on the Rev E MD24 will blink only when MIDI data is received that affects the output state of the MD24.

By default, the MD24 responds to MIDI notes 60-83. (#60 is middle C.)

Before powering the MD24 on, set all the DIP switches to the "off" position. The MD24 will respond to MIDI channel 1.

Try sending notes 60-83 on channel 1. You should see an activity indication and you should be able to observe the output voltages changing from 0 to 5V with the corresponding note.

Let me know if this helps.
Yup, at first when I went back and re-read the manual, that had given me hope, that maybe I wasn't sending the right notes on the right channel, or the right Sysex. So I tried sending the notes from Reaper, sent some Sysex through MIDI-OX, and didn't get any response from the board. I swapped cables, just in case, and tested sending note data on channel 1 to my DSI Poly Evolver Keyboard, and that played back fine. Conversely, I set the Poly Evolver Keyboard to output on channel 1, and plugged its MIDI out into the MD24, and basically ran up and down the keybed, without any response.

I can post video of what I'm doing if that helps. I think at this point, it's a weird enough issue that it's probably less trouble if I just pick up the newest one - or maybe sign up for the prototype and wait til that gets done.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.