Highly Liquid Forum facebook twitter google plus rss feed
  #1  
Old 02-02-2011, 04:09 PM
John's Avatar
John John is offline
Moderator
 
Join Date: Jan 2009
Posts: 3,007
Default Testing a UMR before installation:

J. writes:

Quote:
I am messing with a URM kit and having trouble. My question is... The midi activity led should work even when not fully installed. Right? With power midi in and LEDs hooked up I get no midi activity. When it powers up the activity led lights for a few seconds.
Great question...

The UMR must be installed in order to respond to MIDI. The reason is this:

The UMR auto-detects the select lines at "run time". This is the part where the activity LED lights up for a couple of seconds at power-up.

Depending on the number of select lines, the UMR calculates the number of keys in the keyboard (by multiplying by the number of data lines as specified by the DIP switch). The number of keys determines the range of MIDI notes.

So, if zero select lines are detected, the UMR will calculate "zero keys", and thus will respond to zero MIDI notes.

Therefore, the UMR must be attached to a host keyboard in order to respond to MIDI.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.