Highly Liquid Forum facebook twitter google plus rss feed
  #1  
Old 03-31-2009, 10:49 PM
smallsynth smallsynth is offline
Junior Member
 
Join Date: Mar 2009
Posts: 2
Default only one light

only one of the two lights is illuminated on my board... any idea on what the problem might be, or how to trouble-shoot it? thx

-smallsynth
Reply With Quote
  #2  
Old 04-01-2009, 06:03 PM
John's Avatar
John John is offline
Moderator
 
Join Date: Jan 2009
Posts: 3,007
Default

Quote:
Originally Posted by smallsynth View Post
only one of the two lights is illuminated on my board... any idea on what the problem might be, or how to trouble-shoot it? thx

-smallsynth
For the MIDI2600, only the power LED will turn on at power-up. The activity LED will only blink in response to MIDI activity.

What are your DIP switch settings?

What are you using to send MIDI notes to the MIDI2600?
Reply With Quote
  #3  
Old 04-14-2009, 02:58 AM
smallsynth smallsynth is offline
Junior Member
 
Join Date: Mar 2009
Posts: 2
Default

I'm pretty sure the DIP is set for Ch#1. I'm using a CZ-101 as a controller. I'll check to see what happens when I try to send a signal, but I guess that's good that only one light is active when I send power to it...
Reply With Quote
  #4  
Old 04-14-2009, 06:20 PM
John's Avatar
John John is offline
Moderator
 
Join Date: Jan 2009
Posts: 3,007
Default

Quote:
Originally Posted by smallsynth View Post
I'm pretty sure the DIP is set for Ch#1. I'm using a CZ-101 as a controller. I'll check to see what happens when I try to send a signal, but I guess that's good that only one light is active when I send power to it...
Yes, definitely try to send MIDI to it.

...if you continue to have trouble, please report your full dip switch settings verbatim, along with the MIDI note numbers / channel you are sending.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.